Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter
Powered by Vanilla. Made with Bootstrap.
Theme built by Kasper Kronborg Isager
error message
  • hi there. can you tell me why i get this error messege? and how to fix it?
    i changed nothing from other times i used the cms :
    "Strict Standards: Declaration of TextElement::addChild() should be compatible with Element::addChild(Element $child) in /home/mesibone/public_html/cms/library/thirdparty/ZenPHP/TextElement.php on line 22"
  • this is an error in ZenPHP a plugin is used. you have to deactivate strict errors in your php installation.
  • thanks.
    how do i deactivate? do u mean the php installation on the server?
  • yes. somewhere in the ini, or the server configuration
  • hi frozeman :)
    the problame was solved only after the web hosting company support down graded the php version from 5.4 to 5.3
    they said the cms is not Compatible to the 5.4 php version on their servers.
    is it possible? if so is there a way to fix it?
    Regards,
    Ofer Ziv
  • hm, probably, i didn't had time to look a t it since a while. im working on something else.
    but the problem actual comes from ZenPHP, then library that i use.

    you may can update it, just copy it over in the third party folder. i guess.
  • ok, thanks.
    this is the version i found online : https://code.google.com/p/zen-php/
    is it any different from the one you used? cause i dont think they changed it.